60 A regler geht bei test in Rauch auf

    • 60 A regler geht bei test in Rauch auf

      hallo ich habe wieder mal ein problem ich habe ein Schiff die Condor 9 eine Katamaran Fähre jetzt habe ich da für zwei 700 Tubro Motoren von Graupner einen 60 a Regler drin der Regler ist bis 12 volt ausgelegt ich habe den Regler getest mit einem 3s lipo Akku also 11.1 volt der die Motoren drehen und bringen leistung aber nach einer weile kommt Rauch aus dem Regler und es stinkt ekelhaft muss ich den ganzen Regler neu kaufen und mit einem 2s also 7.4 volt versuchen oder muss ich ein grösseren Regler mit einer höhern Ampere zahl kaufen eine alternativi wäre auch das zweite bild das ich angehangen habe

      gruss Dario
      Dateien
    • hallo christian
      ich verwende den gleichen Regler in verschieden Schiffen und hatte bis her noch nie probleme. Auch wenn ich mit 3s Lipos gefahren bin. Zum falsch anschliessen ich habe alles genau richtig angeschlossen sonst würde der Regler schon beim einschalten in rauch auf gehen. Die Motoren sind paralell angeschlossen. kann es sein das ein Motor nicht läuft und das der regler überhitzt deswegen. Was für ein Regler würdest du mir empfehlen ??

      gruss Dario
    • Hallo Dario,
      Wenn alles richtig angeschlossen und der Regler in Ordnung ist, sollte er nicht in Rauch aufgehen. Wenn die Motoren parallel angeschlossen sind, addieren sich die Ströme.
      Bsp: 2 Motoren à 12V und 15 Ampère unter Volllast
      -parallel: braucht 12 V und zieht 30 Ampère
      -seriell: braucht 24 V, zieht aber nur 15 Ampère.

      Ob beide Motoren laufen, sollte man ja sehen können oder?
      Lg Christian
    • hallo Christian
      eigentlich solte man das schon sehen aber es ist ein Jet Antrieb (Wasserstrahl antrieb) und er ist in einer kufe von einer Katamaran Fähre und da sehe ich sehr schlecht runter als der Rauch dann auf Stieg schalte ich schnell aus ich wollte dann nicht noch schauen ob die Impeller drehen

      kannst du mir nicht mal paar Regler sagen die in frage kommen würden?? weil ich würde das Schiff schon gerne fahren können

      gruss dario
    • Also in der Regel steuere ich zwei Motoren auch über zwei getrennte Regler (robbe F-14 Navy Fernsteuerung).
      In einem Boot hatte ich mal zwei graupner speed 600 über einen graupner Navy V 40r Regler am laufen. In einem anderen Boot habe ich auch 700 Motoren über je einen Robbe Navy Control 535 am laufen. Soweit ich gehört habe, sollen auch die Regler von 'Modellbauregler.de' sehr gut sein.

      Wenn du also pro Motor einen Regler nimmst, machst du ganz sicher nichts falsch. Bürstenmotoren kann man aber sicher auch über 1 Regler laufen lassen. Vielleicht hätte der Regler, den du hattest schon funktioniert, aber der Motor war blockiert oder......... Da kann es viele Gründe geben. Und ohne die Ursache des "Unfalls" zu kennen, ist es eben schwierig einen passenden neuen Regler zu finden. (der soll ja nicht auch gleich abrauchen..)
      Am besten du fragst mal bei einem Modellbaugeschäft in deiner Nähe nach.
      Lg Christian
    • Hallo christian
      ich habe jetzt mit einem Regler der mit 2s lipos läuft , die Motoren getestet. Und dabei folgendes festgestellt es läuft nur ein Motor und der zieht zu viel Leistung. Ich habe heute festgestellt das der Regler sehr heiss wird und wenn ich die Leistung erhöhe beginnt der Regler zu stinken. Das ist ein Zeichen für mich das er überhitzt. Ich weiss nicht weiter, Was ich machen soll. Ich habe auf der Interrnet seite vom Goldacher Modellbau club gesehen da wird ein projekt beschrieben von der Condor 9 um die es geht bei meinem problem geht. Er hat sie seriell ein gebaut ich komme einfach schlecht zu soll ich es auch seriell anschliessen oder ehr paralell lassen und einfach den Motor austauschen: ich will das die Condor 9 fährt und nicht immer zu hause rum steht. Ich habe echt lange gbraucht bis ich die Condor 9 gefunden habe. da wäre es schade wenn ich meine nicht fahren lassen wo die doch so rar ist in der schweiz .

      gru ss dario