Servoansteuerung ohne Funk, Servo versagt

    • Servoansteuerung ohne Funk, Servo versagt

      Hallo miteinander

      Zwar bin ich seit meiner Jugend begeisterter RC Fan, aber meine Kenntnisse reichen nicht wirklich tief da ich kaum Zeit habe dieses schöne Hobby auszuüben.
      Meine Frage betrifft eine eher ungewöhnliche Anwendung, nämlich die Ansteuerung eines Servo ohne Funk.
      Genauer: Ein Modellbau-Servo wird dazu verwendet, per Fernschaltung (GSM) ein Gerät zu bedienen, das nur mechanisch zu starten ist.

      Derzeit habe ich meine Bedürfnisse mit folgender Konstellation realisiert:
      - zum Ansteuern des Servo verwende ich ein "Train Module 73726" (trainmodules.com/data/52/manual_52_de.pdf). Das TM73726 bekommt ein Schaltsignal von einem GSM Schalter.
      - das Servo selber ist ein Bluebird BMS-L560DMG (digital).
      Es passiert folgender Ablauf:
      - Stromversorgung wird eingeschaltet, Servo in Ausgangsposition.
      - nach 5 Sekunden bekommt das TM73726 ein Schaltsignal, das Servo fährt in Endposition.
      - nach weiteren 25 Sekunden geht das Schaltsignal aus, das Servo fährt in Ausgnagspoition.
      - nach weiteren 30 Sekunden wird die Stromversorgung abgeschaltet.

      Nun habe ich folgendes Problem: Frisch angeschlossen funktioniert alles tiptop. Das TM73726 wird bzgl. Start- und Endpunkt sowie Bewegungsgeschwindigkeit des Servo programmiert. Alles funktioniert soweit einwandfrei. Nach 1-2 Tagen , bei einem Testlauf, stelle ich fest dass das Servo nur noch wild in beide Richtungen zuckt (kleine Ausschläge), vollkommen unkoordiniert.

      Das ganze ist mir schon einmal passiert, da hatte ich noch eine Servo Bluebird BMS-L530MG (analog) im Einsatz. Deshalb hatte ich auf das digitale Servo gewechselt. Beim Händler wurde das Servo (L530) getestet und als definitiv defekt bestätigt.

      Meine Fragen:
      - Das Servo bekommt in der jetzigen Einbausituation über längere Zeit eine Temperaturbelastung von ca. 50°C. Es ist dabei ausgeschaltet/stromlos. Ist es möglich dass ich damit bereits Komponenten im Servo beschädige?
      - Das TM73726 ist limitiert auf 1000mA Stromverbrauch. Was wenn das Servo mehr Strom zieht? Ich denke das müsste schon beim Betrieb zu Problemen führen, oder?

      Falls mir jemand hier weiterhelfen kann wäre ich wirklich sehr dankbar, ich freue mich schon jetzt auf Eure Antworten.
    • Hallo Tieftaucher

      Bei einem Netzteil mit Strombegrenzung ist es so, dass diese die Spannung reduziert wenn ein gewisser maximal Stromwert überschritten wird (in deinem Fall 1A).

      Vor kurzen baute ich eine Schaltung, bei welcher ein 15kgcm Servo angeschlossen wurde. Der Maximalstrom meiner Quelle war auf 1.5A begrenzt. Der Servo hat sogar im unbelasteten Fall kurzzeitig mehr als 1.5A aufgenommen! Dein Servo ist mit 27kgcm fast doppelt so gross, also denke ich sind die 1A zu knapp bemessen.

      Du kannst das prüfen, in dem du die Spannung und/oder die Stromaufnahme mit einem Messgerät aufnimmst. Will der Servo mehr als 1A ziehen, so bricht die Spannungsversorgung (evtl. nur kurzzeitig) ein und begrenzt so den Strom. Am besten mit einem Oszi aufnehmen.

      Gruss